Parker Hannifin
home | products | how to buy | support & downloads | literature | search

Click Here to go to new EM&D Knowledge Base (FAQ) site


Latest version of software

Latest HMI Development Software

Interact  (DOS based platforms.  Dedicated Parker hardware required for runtime)

Interact 7, part number MSP-7NA0-P. 

Required for PA2 series powerstations and is backwards compatible for older units.

Can only be installed on Windows XP computers for development purposes.

Xpress Manager  (WinCE based platforms.  Dedicated Parker hardware required for runtime)

Xpress Manager 3.1, part number IXM-0300

Required for XPR2 (or obsolete XPR) series HMIs. 

Compatible with Windows XP

InteractX (Windows XP based platforms)

InteractX 4.0

part numbers: INTX-7040 for development, INTX-7140 for runtime

Compatible with Windows XP, Windows 7 32/64 bit for Development and Runtime

createdkj 8/1/12

modified 3/20/13 nmc