Parker Hannifin
home | products | how to buy | support & downloads | literature | search

Click Here to go to new EM&D Knowledge Base (FAQ) site


Minimum of NT 4.0 SP3 to install Machine Shop

I just got a new computer running Windows 2000 Professional. When I tried to install Machine Shop, I get an error that I need a minimum of NT 4.0 SP3 to install Machine Shop, what does this mean?

You need the MachineShop CD ver. 1.04 or Evaluation Package 2.3 (should say WIN2000 on it), which contains Interact Application Manager Version 6.04 in Development and Version 6.03 in Runtime, Panel Toolkit Module (PTM) Version 6.01 in Development and Version 6.03 in Runtime.