Parker Hannifin
home | products | how to buy | support & downloads | literature | search

Click Here to go to new EM&D Knowledge Base (FAQ) site


Interact does not recognize the security key.

If you are using Windows NT, please make sure that you have installed the Windows NT service pack 4. Without service pack 4, Windows NT will not able to recognize the key.

Also, make sure that Interact is run in DOS, not in a DOS window under Windows NT. To accomplish this, you must have a dual boot system with DOS and Windows NT. Please contact your PC/Network Administrator for more information on setting up a dual boot option on your Windows NT PC.