Parker Hannifin
home | products | how to buy | support & downloads | literature | search

Click Here to go to new EM&D Knowledge Base (FAQ) site


WindowsNT/2000/XP compatibility.

Motion Architect and our 6000 products are compatible with Windows NT, 2000 and XP. Version 1.3 or later is required of the 6000 Drivers and Samples disk for Motion Architect to work. 6000DRV.ZIP can be downloaded from our website at: http://www.parkermotion.com/support_samples.htm#6000.