Parker Hannifin
home | products | how to buy | support & downloads | literature | search

Click Here to go to new EM&D Knowledge Base (FAQ) site


Is InteractX Version 1.x, 2.x or 3.x Compatible with Windows 7?

InteractX Versions 1.x, 2.x and 3.x are not compatible with Windows 7 32-bit or 64-bit.  It is recommended to run these versions of software on a dedicated Windows XP PC.

If you choose to use a virtual XP environment in Windows 7, keep in mind that CTC issued USB Dongle is REQUIRED to house the InteractX license.  These dongles are no longer offered for sale by Parker CTC, therefore if you do not have one in your possession, a dedicated Windows XP machine is the only option.

 

 

Last Modified 3/28/2012 by KJAX